NV200 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All, Please can anyone help, I had 80% Battery showing 80 miles of range available and suddenly Battery low dashboard message appeared and when I pulled over the eNV200 would’nt switch Off and when it did it would restart by itself but the Green sign with the two arrows never came on. Then the I Key sign came on. It allowed me to change gears to Drive, Reverse, Neutral etc but Not able to restart Journey. I checked all the fuses and found a 10 Amp fuse in the Cabin that had blown and replaced it but still no Joy. I replaced the 12V Battery as per advise from a EV mechanic but still did not fix the issue. I had two New keys made for this van in Nov 2021 and tried both keys but the I Key still stays lit. Please Help! Thanks in advance.
 

·
Registered
Joined
·
4 Posts
Hi All, Please can anyone help, I had 80% Battery showing 80 miles of range available and suddenly Battery low dashboard message appeared and when I pulled over the eNV200 would’nt switch Off and when it did it would restart by itself but the Green sign with the two arrows never came on. Then the I Key sign came on. It allowed me to change gears to Drive, Reverse, Neutral etc but Not able to restart Journey. I checked all the fuses and found a 10 Amp fuse in the Cabin that had blown and replaced it but still no Joy. I replaced the 12V Battery as per advise from a EV mechanic but still did not fix the issue. I had two New keys made for this van in Nov 2021 and tried both keys but the I Key still stays lit. Please Help! Thanks in advance.
 

·
Registered
Joined
·
3 Posts
Hi I did a Diagnostic and found Fault: U1000 CRNT CSN Comminication Error is showing. Any help to rectify this fault would be greatly appreciated. Thanks
I also have electrical problems on my Japanese imported E-NV200. The local Nissan garage gave me a print out of the CAN errors, some of which include U1000 errors. I've attached the pdf of the printouts below and it has the part numbers of where the errors are coming from. In the fuse box W2 behind the 12V battery, there is a green relay - it might be worth checking this. Mine was faulty for a while and didn't go into drive mode when this happened.

Where did you get your keys made? Do you know what the frequency of the fob is? For example, 315Mhz or 433Mhz?

Where in the UK are you? I'm in Reading.
 

Attachments

·
Registered
Joined
·
4 Posts
Thanks, I'll check as per your advise. I am in Addlestone, Surrey. I know that the frequency for Japanese Market keys is 314/315. You can contact them on WhatsApp 07341554189. I found them to be very helpful. I paid approx £360. For 2x Keys with the door keys aswell and got it done within two hours. Thanks
 
1 - 7 of 7 Posts
Top