NV200 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hi All,

I recently purchased a 2016 NV200 SV with the technology package, which includes Nissan Connect. Unfortunately, whenever I try to add my car via the Connect app, it gives me an error saying it does not recognize my VIN number. Has anyone else had this error? Any help is appreciated!
 

·
Registered
Joined
·
39 Posts
I've never had that problem, might need to call tech support / Nissan on that one.

I have had it stop working or be flaky for periods of time and it is usually an app update which has not been done yet. You may have to do that manually when on wifi in the house depending on your settings for the phone.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Oh boy, just got finished chatting with Nissan tech support and they said that my dealer might have installed the wrong navigation system. How is that even possible!? Not too happy about this, hopefully they can fix it via software and don't have to tear the whole thing out!
 

·
Registered
Joined
·
39 Posts
Oh boy, just got finished chatting with Nissan tech support and they said that my dealer might have installed the wrong navigation system. How is that even possible!? Not too happy about this, hopefully they can fix it via software and don't have to tear the whole thing out!
The nav software is on an SD card that pops out of the front of the radio. Pretty easy actually, there are at least 2 different Nissan "Tech packages" for all the different cars.
 
1 - 4 of 4 Posts
Top